some instrument tracks, suddenly stop sounding in a project

¿why this is happening?


Try to set the Out to Not Connected and then route it back to the output. Does it help?

Hello Martin, I just tried but is not working unfortunately, when this happens I only have two options:

1 replicate the settings of such instrument track from scratch


2 close project and open again…

I hope this big won’t happen in Cubase 10


Could you try to hit the Deactivate All Mute States button, please?