Super Slow Projects/templates loading time

Hi, I posted a thread about this issue a few months ago. At the time, I gave up and just waited every time for my projects to load and not close my computer and the project to avoid having to wait.

So, my problem is that it is painfully long to load my orchestral projects and template. I see other members using the word “painfully” to describe having to wait for 1 or 2 minutes… It takes about 15 minutes to load my projects!!!

I’ve been trying for the past few days to load my template, disable every tracks and load one plugin/kontakt library at the time to find out what’s causing the issue. Loading all my strings, a few CSB, CSW and Noire takes about 30 sec to 1 min. But, as soon as I add some percussion (Damage 2, HZ perc, 8dio) the loading time increase exponentially, even if I purge sample them.

Also, when loading the project (with the disabled track, except from the ones listed above), the loading time varies quite a lot. Sometimes it only takes like 1 minute and sometimes it takes like 5 min…

I hope someone can help me, because I’m starting to get very discouraged. In the meantime I will continue trying to fix it and keep you updated if I find something.

Edit : Okay now even the project with only orchestral instrument loaded takes 6 minutes (which took 2 minutes yesterday…)




You need to post your hardware/software setup.

Typical slow Load times are often a HD and Ram issue, Limited space to allocate memory.
It can also be a lot of junk running or Software issues.

Give us some specs and I’m sure some one will help you find the bottleneck in your setup.


I have 3x 1tb SSD, 48 gb of RAM and an i7 108000KF.

That is a start :slight_smile:

How much space do you have left on the drive that is allocating memory?
Typical you will notice issues if your drive has less then 10% space left.

How much do you load in to ram? It takes time to load up 30-40gb of ram.
You will gain a lot of speed streaming as much samples from disk that your software and hd speed supports.

Hold on, not too fast! ahah.

What do you mean by the drive that is allocating memory? Is it the main hd? (the one on which Cubase is installed?). If so, around 700 gb

My fully loaded template is around 30-35 gb of ram… I remember like one year ago, my things used to load super fast, but kontakt instruments were cutting out for a few minutes.

How can I stream more from mu disk?

Thank you a lot! :slight_smile:

Yes, by default it is the OS drive That is allocation memory. But it can be custom and at what ever volume one needs. It is a workaround for getting low on Ram.

Windows will use 4-8gb of ram. So you might experience the windows allocating memory from ram to disk and back. That will slowdown the system.

But since everything was running smooth with the same load a year ago. It might just be some 3rd party software messing with the load speed.

I dont use kontakt. But I belive there should be a disk streaming option or a server option.
Just go in to settings and memory and take a look. If you have disk streaming, try and change the load. If you have server option, give kontakt a good server space 30-35gb you typical are using. Now it will hold on to the samples in memory as long as it can. So you can open close cubase as many times as you like, and no need to wait on kontakt loading samples.

You can also uninstall all the things you never use and take a look in the system manager and see how much background apps are running. You might want to stop some of the ones you don’t need while running Cubase.

I just reduced the preload buffer size to the minimum in Kontakt and still taking a long time to load :confused:

Pre load buffer is not streaming from disk. You should keep that at medium setting.

Was there some server option?

Actually, the “Instrument preload buffer size” is the disk streaming parameter.

Also, from what I’ve found on NI’s website, the server option is only available on mac.

Ahh. Learn something new every day :slight_smile:

If adjusting the stream dosent help. We should look else where for the bottleneck.

Try and monitor the cpu use when you start cubase and load a project.
Is it using all cores or is it using one or two cores?

Also monitor the Ram usage. Is it loading inn steady or is it loading and stopping?

The cpu doesn’t seem to use all the cores available (here’s a screenshot of the cores activities while loading cubase)

The RAM is loading at a steady pace, but sometimes is loads faster (around 80-90 mb/s for the disk usage) and sometimes slower (around 10 mb/s)… I think it should go faster since these are SSDs, no?

Also I forgot to mention it earlier, but Cubase is also not responding while loading, then it responds for a bit, then again, not responding.

I am also having troubles with extremally slow loading times. CPU usage while loading the project is going from around 2% to 5%. The memory goes up to 95% at times and the Disk at a steady 20%.
This is my PC:
Processor|Intel(R) Core™ i5-10400 CPU @ 2.90GHz 2.90 GHz|
|Installed RAM|64.0 GB (63.7 GB usable)
As far as space on my drives, my C Drive where Cubase 11 Pro is stored has 670 GB out of 934 GB free.
I moved somethings to an external hard drive where at least 90% of my libraries and other plug ins are stored. I noticed a folder there on that drive Steinberg>Win64
I will attach a screenshot of the folder contents. Does this need to be in Steinberg/Cubase folder on my C Drive?

I solved the problem
I delete the folder “Steinberg” located in C:/user/yourname/AppData/Roaming

I had suddenly my template taking long time to open and to close…
I am on Nuendo 12.0.52 and Windows 10
Till now i use to have both Nuendo 11 and 12 installed.
I have just uninstall the Nuendo 11 and deleted the folder Nuendo 11_64 (in the Roaming\Steinberg) and now my template open and close as normal…
Maybe some conflict in the “Roaming” folder …

Two years later and I’m also having this issue with Cubase 13 Pro on a Windows 11 system (AMD Ryzen 9750X, 96GB RAM, 2TB OS NVMe, 14TB NVMe across 5 drives with the sample library drives set to RAID0, RME FIREFACE UFX III USB C interface, UAD OCTO PCIe card).
My orchestral template is massive (about 800-100 tracks) and When I open a project it takes 10-15 minutes to load (and unload when I close the session). I usually disable all the Kontakt 7 instances and only load Multis when I need them, so in theory this should create a faster load time. Previous versions of Cubase Pro haven’t had this issue when I’ve done it this way.
I’ve optimized this system for DAW performance in my BIOS and OS settings. Enabling multithreading and/or multiple cores versus disabling doesn’t seem to make any difference. I’ve also disabled WiFi (for now). I do have ethernet on but that shouldn’t really affect load times.
Once everything is up I can work (professional media composer here) but if I leave the system on all day the audio starts to choke a bit and I need to reboot the system to clear that issue.
This is super frustrating as this should be a fire-breathing computer for a DAW, and Cubase Pro seems to be a slug!

I’ve never found a way to fix that… So ultimately, I started using Vienna Ensemble Pro (which loads the same template in 3-4 minutes). Once my template is loaded in VE Pro, I can open every projects in 30-60 seconds.

That might be the way to go. How long does it take Vienna Ensemble Pro to load your template?

As I said, 3-4 minutes. :slight_smile:

VEP is working much better for me. Thanks for the tip.
Now I have to figure out a midi output routing bug where my newly built template has Cubase rearranging the midi output to the wrong VEP channel :frowning:

Hey, I’m glad that helped!

For me, Alex Heppelmann and Anne-Kathrine Dern’s videos about Vienna Ensemble helped me a lot about routing and creating my template.