Sustain pedal notation issue.

In Cubase notation editor a piano midi track initially shows up as a single staff. Ok. Then when you split to make a normal grand staff the pedal notation is placed between the treble and bass clefs not under the bass clef which is the convention. The quickest fix I have found is to go into key edit to the sustain controller lane select all controller events and then back to score grab all and place at bottom of grand staff. Still it would be nice if Cubase gave you the option to make that correct positioning the default. Is there a way to create a custom layout that does this automatically ?

No, there is no automatic way, unfortunately. Your method is good, although you could stay in the Score Editor and Shift+double click on the first sustain symbol, to select them all. I recommend using the Hand tool for dragging the events (no danger of actually moving the associated MIDI events)

Thanks

:blush:
In fact, forget what I said about using the Hand tool for this… it appears to be broken here (Mac OSX 10.8.5), whereas the regular Arrow tool works just fine.