SwarPlug as AU not loading

I have an old Fusion Music project https://www.youtube.com/watch?v=vltpeoc65oI with 7 tracks of SwarPlug as AU inside Cubasis but now the project does not open completely (does not load AUs on all the tracks and does not play sound from any tracks). This was working fine when I created it 2 years ago. I see the tracks now with recorded MIDI notes and none of the tracks are muted, no other apps are open, I tried duplicating the project, closing all the other apps, creating a blank project, restarting the iPad, launching Cubasis and opening the SwarPlug project - those tracks just don’t play any sound. I see the keyboard animation in their Piano Roll editors while playing but no sound. Tapping on the SwarPlug icon on the track opens the AU panel but it is blank. Tried to switch to another AU plugin on the SwarPlug tracks and back to SwarPlug AU and it loads the SwarPlug AU panel for 4 tracks and plays but fails on the 5th track while reassigning the AU and gets stuck on the loading dialog with hourglass. Also, reopening the project is losing the previously reassigned AU tracks and their panel displays blank again - like it did not get saved - and does not play any sound.

At times, I am getting this dialog.

Audio Unit Error
An error occurred while loading the plugin Swar Systems: SwarPlug
Please reload the project or restart Cubasis

However, creating a new project with a SwarPlug AU track works fine.

Using iPad Air 2 on iOS 11.3.

  1. I remember seeing the Reset Cubasis option in your manual but do not see that under Settings. When Cubasis fails to load all the AU tracks, it hangs with the loading track dialog and no skip/close options. Closing Cubasis and relaunching tries to open the same project with the same issue again and we are stuck in a loop!

Please update the online PDF manual which is not in sync with the built in Help. Tools menu is still listed in the manual and outdated.

TIA

Hi TIA,

Thanks for your message.
It looks like the number of Audio Unit plug-ins exceeded the maximum capacity of your iPad.

The Cubasis PDF will no longer be updated, since we’ve introduced an additional online-version of the Cubasis help (identical to the in-app help version) be found here: http://www.steinberg.net/fileadmin/files/PRODUCTS/Apps/Cubasis/Cubasis_Help/Index.html

Here are the steps how to activate the Cubasis reset:

  • Open the iPad “Settings”
  • Scroll down left column until you see the Cubasis app icon
  • Tap “Cubasis” app icon
  • Enable “Load empty project on next app launch” option in the right column

Hope that helps.

Best,
Lars