Swiss KEycommands


I try to compose with dorico, but that is a hard thing!!! Unusable for the swiss Key. that is since dorico 1 (i bought the old version and use it just for 30 minutes) after that i update to dorico 2, and that was the same. but now i try a demo for 30 days, and it make me crazy just to input a "#* with to shortcuts. so i think its not the time to change from sibelius. sorry

Sami Kajtazaj

Welcome to the forum, Sami. I’m sorry you’re having problems with using Dorico with a Swiss keyboard layout. You can fully customize the keys used for many things in the program using the Key Commands page of Preferences, and fellow Swiss user and educator Marcel Vonesch has made a set of key commands for a Swiss keyboard. I can’t find them right now, but I’m sure if you email him via the Hochschulen in Lucerne he will be happy to provide them to you. You can email him via this page.

Do you mean with a shortcut, or without a shortcut? Are you trying to enter the sharp after you’ve entered the note, or before? What kind (language) of keyboard do you have, what keyboard language does your operating system think you have, and what does Dorico’s Preferences > Key Commands dialog show when you search for Sharp?

I understand Samikaj’s pain, and I think the solution offered by Daniel is the right one. I had to change a lot of shortcuts to make Dorico really usable on a French keyboard layout (and edited some PDF describing what I did, sharing my file…) and I see no reason why it should be different with a swiss keyboard layout.

Hi there, thanks for your answer, i will try it.
Gruss aus der schweiz