SYNC Midi editors to Song Position

When you double click a midi part it opens at the song position.
When you click another part while leaving the editor open, it loads the midi data but doesnโ€™t chase to the song position, it just goes to the start of the part. Also when clicking new parts, be good to lock the zoom of the editor as well.
(the workaround is to press play then stop)

Checkbox in midi prefs: Sync editors to Song position
Sub-checkbox underneath: Lock zoom

:laughing: :smiley: :laughing: :smiley: :smiley: :smiley: