Sync problems with sound from FCP --> Cubase --> FCP

Hi all!

I’m experiencing something weird. I’ve been mixing a trailer for a company the whole day in Cubase 6 and I exported the whole project as an OMF from Final Cut Pro 7 and imported it to Cubase. After finishing the mix I made an “Audio Mixdown” and imported the file into FCP. Things were out of sync the further you got into the trailer and started already out of sync quite early.

At first I thought it was the problem described in another forum, that if FCP has different sample rates on different files, it will not convert the files in the OMF and therefore create out of sync material. But then I converted the samplerate on the files that were 44.1 kHZ in FCP, exported to OMF and the same problem appeared - though a little less out of sync in the beginning.

Then I manually exported every single track out of FCP by choosing “Export - Audio as AIFF” and imported to Cubase. Mixed and exported with “Audio Mixdown” and imported the stereo file into FCP. Still out of sync at the end of the movie.

So then I thought… maybe it’s a framerate problem? I checked what format the video is in FCP - it says HDV 1080i50 25 fps. I checked in Cubase to see, that I work in 25 fps. Yes I do!!

So now I’m lost!! How can my stuff be out of sync while working in the same framerate and samplerate!!!

Any ideas would be VERY helpful :slight_smile:

Thanks!

Toni

What bit rate in FCP as opposed to Cubase?

Well… FCP says 32-bit floating point in the browser for my sequence. But if I click “settings” for the sequence it is set to 16-bit (???).

But isn’t bit-depth just a quality issue and not a time issue?

And Cubase is set to 16-bit

So now I’ve tried a couple of things. If I do the OMF without handles/pan/volumes etc. the audio fits perfectly in Cubase. Same timecode in Cubase which fits perfectly with the timecode in FCP. But when I export an audio mixdown file from Cubase and import it into FCP the file is a little shorter than it should be.

I set my locators in Cubase to start at 00:00:00 and end at 04:26:03 and after the mixdown the audio file is only 04:25:21 long in FCP. But if I import it to Cubase it’s still 04:26:03 as it should be!! How can this be!? What is wrong?

I both tried exporting in AIFF and WAV. Same thing!

I have had the same problem.
It seems FCP is doing a conversion or something on the import. I was never able to resolve this properly.
The way the editor fixed it was to use Soundtrack Pro and “stretch” the audio to the proper length. I don’t think that is a good solution.
Look at FCP manual there is a lot mentioned about mis matched sample rates, bit depths and frame rates.
I know you said you have them matching.
If you are exporting a BWF, make sure the meta data is not conflicting with you sequence settings, like frame rates, time code, etc.
The only other thing I can suggest is to “re convert” the imported file in FCP to the sequence settings and see if that fixes the file.

I’ve also tried exporting the file from Logic. Same shortage of the file. So something tells me it maybe has something to do with FCP’s handling of files… ???

After you export from Cubase, convert the file to QuickTime audio, then import to FCP. See the forum post below.
It seems FCP incorrectly assigns wrong frame rates to some files and converts them on import changing the size.
http://duc.avid.com/archive/index.php/t-290678.html

This is an issue many people have had with FCP.

“Whitecat” from gearslutz.com saved my day!

He asked me to check my settings in FCP and even though my sequence was set to 25fps my “sequence settings” in the preferences menu was set to something different. So I set everything to 25 fps and it worked!! :slight_smile:

That only took me 2 days of work :slight_smile:

Good to know, I will remember that, Thanks.

Just to affirm two things that one should be carefull about when experiencing this problem:

1.) If you export from FCP to OMF to do sound editing in another program, remember that you HAVE to have the same sample rate on ALL audiofiles in your timeline. If something (even video) has a different sample rate on the audio this will mess up your sync in the whole OMF for sure.

2.) When importing audio into FCP you have to make sure, that your settings in the audio/video preferences in FCP are set right. It is not enough that the sequence is in its right format (for example 25 fps/48 khz and so on). You have to make sure the FCP preferences are not set to some different material from an earlier project. If you’ve already imported the audio into FCP and you change the settings afterwards you will have to rename the filename for the audio and import it again. Otherwise FCP will use the settings from memory.

Hope this helps everyone having this problem and that you will not have to use 2 days of work as I did :slight_smile:

Havent read the entire thread, but…

SoundComposer > Is the audio drifting, ie, does it start out in sync, and then slowly drift out? Or is it out from the beginning? If the former, how much is it out after how much time?

I used to deal with sync and framerates, and the like for a long time when I worked at a post facility, so, I have some experience here.

Cheers.

Jeff --> I just figured it all out. It was FCP changing the length of my audio on import because of a wrong framerate setting in the preferences window. But thanks though! :slight_smile: