Synchronization between Cubasis and Audiobus is shifting

Hi. Something strange is happening with the synchronization between Cubasis and Audio bus. I start playback via Audio bus and instead of the Cubasis Audio bus rhythm, it gives a strange BPM of 107.7. Then 108 and sometimes the rhythm of the project 100 skips. Why is this happening. I can’t start the app synchronized. Before that, everything was fine. I’ve already gone through all the settings. Could it be an iOS update or am I doing something wrong?

Hi @solncekreezes,

Thanks for your message.
What apps do you try to sync with Cubasis?


Audiobus only. I launch it, put Cubasis on the output in the midi tab and turn on playback. And Audiobus does not determine the tempo of Cubasis. I’ve reviewed all the settings. I don’t include any more apps. Just Cuba sis and Audiobus.

Reset the iPad to factory settings without updating to iOS 14.7. Everything worked. Joyfully. I just turned on the midi clock in Cubasis and virtual midi in audiobus. I will look further. According to the conclusions,the problem is in the OS.

So it could be related to Cuba sis? The fact that it does not drive the Audio bus. I tried again-when turning on Cuba sis, the rhythm is lost by 108-107. 7 with the rhythm of the project 100. 100 also appears, but rarely. The result is a mixing of the rhythm. In the settings, midi clock is enabled and in Audio bus I set both Virtual midi and Cuba sis-it does not help.

Hi @solncekreezes,

Please let us have a short clip that visualizes the problem.