Synsoacc.dll could not be located in the Windows system folders

I upgraded my cubase from 10.5 to 11 about 3 days ago.

After Upgrading, I can’t run any of my cubases anymore with the message saying “Synsoacc.dll could not be located in the Windows system folders.”

Now I’m using window10, 64bit system.

What I tried is erasing my elicenser and installing the latest version of it. But, not working.

Does anyone know the solution to this error?

Hi and welcome to the forum,

Reinstall eLCC application. Make sure, you install it as administrator, please.

Thanks for your answer! martin.

I already tried reinstalling it as administrator before…But not working.

Are there any other solutions?


What happens, if you try to start eLCC application, please?

Running ELCC is fine. There’s no error message.


Interesting… Could you try to reinstall Cubase as administrator, please?

Is it a common message window? Could you attach the screenshot of the error, please?


Reinstalling Cubase as administrator?? Does it mean Running steinburg download manager as administrator? If so, I already did it.

This is my error message.


I mean to start the installation from the folder, where does it SDA put to, manually. Right click the installer and start the installation as administrator.


Okay. I’ll try it. Thanks.

I just tried this. But still not working.


Try to follow this article. Or try to uninstall eLCC completely, as described here and install it again, please.


I tried them. Now Cubase is working only when I run it as administrator.

But Still not working as not administrator.

I want to run it as User too. What should I do?


What happens, if you don’t run it as administrator, please?


If I don’t run it as administrator, Cubase is not working with the message like what I described before.


I’m sorry, I’m not Windows user. My expectation is, if you install all as administrator, it should work.

I would get in contact with the official Steinberg support in this case.


Thanks for your help, I’ll contact them. Have a nice day!