SYNSOACC.DLL crash in LE4.1.3

LE4 won’t start - tells me I need to register, then I hit ok to register, error message pops up:
File SYNSOACC.DLL doesn not have the expected interface

How come for tow years it had it and now it doesn’t?

OK, I upgrade eLicenser to the newest version, run it and it shows that I have a valid LE4 license, it just isn’t the one I am using and apparently all these last two years I’ve been using a trial license or something.

Effort to validate the “trial” version fails.

All this in the middle of a client project and a deadline, wonderful surprise by Cubase.

I looked over the old forum where it was suggested to delete Synchrosoft files and try again - did that, still nada.

Gotta start looking for the LE4 installation CD, then d/load the patches again…joy!

Any ideas???

Just click Already Registered at that prompt. Trash Prefs to start over.

All i get is “Register Now” and “Cancel” options.
Trashed preferences - still at the same stage.
Cubase support gave me new reg # - entered it in eLicenser, I am showing now two registered products and the one that needs to be activated is showing as trial version that’s expired :slight_smile:
I can already feel that paycheck slipping through my fingers…deadline this weekend and instead of composing I am dealing with BS :frowning:

Have you tried installing LCC in overwrite mode through the Command Window? There are instructions at eLicenser re: how to.

Are you using a different interface than the software came with?

Same interface.

Will try the overwrite, hopefully I can find the instructions.

See if this helps.

8 days and still no resolution… :cry: :cry: :cry: :cry:

I did trash the preferences, did the cmd line eLicenser install and still nothing.

Cubase cust. support logged on remotely on my machine and couldn’t fix it.

Cust. support mention that something might be going on with the .net package as the newest eLicenser uses that.

So last solution (kinda worked) was to use the original CD and install LE4 version 4.0.3 with the old version of eLicenser that is on the CD.

I uninstalled LE4 and eLicenser from Add/Remove programs (Control Panel).

I kinda dug out my software developer hat from days of old and thought about seeing what happens in the registry as it looked to me like something wasn’t getting deleted either from system files or keeping an entry in the registry…

I went through the registry, did a search and removed all entries pertaining to:


Then popped in the original install CD, put it 4.0.3 and eLicenser which back then used to be SyncrosoftLicenseControl Center or something like that.
The program and licenser installed correctly, LE4 will open but back at the 4.0.3 buggy software (the audio editor crashes the whole thing).

Then I tried the 4.1.2 patch and it automatically tries to install eLicenser which then again broke the installation.

So day 8 and I still can’t get to my music…

Does anyone from Cubase know if they released a patch on their faulty licensing software?

I was told by their support dept. that it is definitely an issue in XP but there was no date on the patch.

I am running an extremely buggy LE4 original installation version that might never get fixed again as the update patches break the synchrosoft registration.