Synth audio not audible through computer

I’m sure this is a basic setting problem but i can’t work it out and would appreciate advice.

Dell XPS 15 laptop running Windows 10
Cubase Artist 9
Tascam US-122 audio interface connected to Alesis monitor speakers and headphones
Yamaha CS2x synthesizer (connected to the audio interface by both midi and audio cables)

When i play the synth without monitoring on (as i normally do), no sound comes out through the speakers (or headphones) which are connected to the audio interface. On the audio interface, I can see the incoming midi signals light up and also incoming audio signals but no sound comes out.
When i play back old Cubase projects which have midi triggering the synth, no sound from these tracks comes through
The only time I can hear the synth through the system is when in Cubase i have an audio track with monitoring enabled on the track.
I can play spotify on my laptop and the sound comes out fine.

What I’ve tried so far:
Checking that the Windows 10 Sound output is the Tascam audio interface and that it’s unmuted (it is)
Checking in the Cubase Device Manager that the VST Audio System is the Tascam audio interface (it is)

Any ideas welcome!


That´s how it is supposed to be.

Thanks but something is not right.

I can’t hear the synth sounds when playing back old cubase projects which trigger the synth via midi.

And i never used to have to have monitoring on a track to hear my synth when playing it.

any ideas to solve it?


You would have to change your old projects by adding a audio track with the CS2x as input and monitor that.
That is how it’s the easiest way to handle, from a recording studio mindset.

You have probably used the monitoring of the Tascam before, and it was set to always monitor the inputs your yamaha was connected to.
You could try disabling Direct Monitoring in Cubase, and use the Tascam software to manage it, if you prefer that way of working.

Then you didn‘ t monitor via Cubase. When you monitor via Cubase, you need an audio track with input monitoring enabled

The lesson for all here is to know the difference between direct monitoring and input monitoring.

If you were to record the synth’s audio, you’d have to create a track for it. Almost everyone intends to record, so we create an input input track for without really thinking about it.

Another method to guarantee an input track is to create an external instrument. I usually do this. I have all my audio inputs labelled with the device (synth or mic) it’s attached to.

Which is not possible with Cubase artist, which is the version the OP is using.