SysEx data in a MIDI file is filtered?

Hi,

Does anyone know if SysEx data in a MIDI file gets filtered or is not outputted?

I imported a MIDI file containing SysEx data but the data wasn’t going through to the midi out device.

Thank you.

Take a look at “Layer/Layer Controller Map”. Sysex are blocked by default, but you can uncheck the box.

1 Like

Quick response, thank you will try :smiling_face:

Um,… what’s the layer controller map? Where does that live?

Menue “Layer”. You have to select the Layer first.

Falfango already mentioned it. It’s Layer/Layer Controller Map. That is, from the upper icons click Layer, then click Layer Controller Map. A window opens with the options etc…

Yes you’re right. However I still had difficulty with the SysEx in the midi files. The command I need takes place but occasionally it misses.

With Program Changes and MSB & LSB (not midi) its accurate every time but this new keyboard I bought uses SysEx in a midi file instead.

But you put me on the right track thank you :+1: