System Interrupts are degrading the max of my i2600

Hi there. I’ve got the same problems as described here:
http://www.cubase.net/phpbb2/viewtopic.php?p=941165&sid=f19439b0d514779b084040d36c622653

So everytime CPU1 hits the 100% barrier, I’ve got a problem with f.e. exports etc.

Can somebody help me out? Thanks in advance!

I am using:
Hardware:
CPU: Intel i& 2600k
MB: GA-H67A-UD3H-B3
VD: Onboard Intel Graphics (256mb allocated)
MEM: Corsair 4 GB DDR3 memory.
HDD: Samsung F1 750GB
SOUND: 1 MR816csx and 1 MR816x cascaded
FW: Onboard TI FW Chipset (used a PCI FW Belkin with TI chipset as well, not a difference)

BIOS Settings:
No HT or other fancy Intel stuff activated in the BIOS. So just 4 cores in the Windows Taskmanager/Resourcemonitor

Software:
OS: Windows 7 64bit SP1
Drivers: the MR816 1.7.1 drivers 64 bit
Switched to the Legay Firewire Driver
Cubase: V5.5.3 64 bit

No one?

Did you check for irq sharing-conflicts? I have some irq sharing going on with my fw card and usb host controllers but that’s
a non-issue for me for the most part.

I’ve found this link:
http://helpdeskgeek.com/windows-vista-tips/fix-sharing-violation-windows/
…and prioritized my virtual IRQ 17 (Firewire at my system) to 1. IRQ8 (the 2nd High Precision Timer) to 2. All other IRQ’s are default. So far it works better…

Are there more tips?

Big thanks Petrov! You’ve made me search the web for irq-conflicts and solutions

It’s working a little bit better but still not solved.