Systematic crash when removing Mastering - UV22HR

Please confirm:

  • create a new empty project.
  • create 2 empty audio or instrument tracks.
  • insert the plugin UV22HR on both tracks.
  • remove one of the tracks, or remove the plugin from one track.


AppName: cubase6.exe AppVer: ModName: cubase plug-in set.vst3 ModVer: Offset: 00214f02


confirmed (28211)

Confirmed and fixed for next version.

Cool :slight_smile:

…that was quick !!

Yeah, nice one SB… :wink: Well on the case… :slight_smile:

I totally agree. This forum has definetly improved big time. Thanks to the Steiny bunch and all the zillions of contributers to this forum.


Why are you using a dithering plugin on track(s) ? :confused:

I’m not using that plugin specifically as an insert effect. I found the bug using other plugins but I couldn’t remember which ones. I tried some plugins until I found one that crashed Cubase systematically.

Aloha d,
I read this post several days ago and gave it at try and sure enough
what you posted does indeed happen.

However what I also found is if you:

1-load the plugs the way you descibed
2- Turn on 'Auto Black and 16 bit
3- then use Switch to Generic Editor (icon in upper right corner)
4-Once there hit the mode button (which does not seem to appear in the 'Plug-in Editor view)
5-The plug can now be removed without crashing Cubase.

Tried it several times.

Maybe it is some sort of graphic issue.

Maybe I got this all wrong. Please give it a try.
(Also I’m on a mac).


I am having this issue with Cubase 5.5. I don’t understand step 3. I don’t know which icon you are referring to.


I only noticed this tab (Switch to Generic editor) since Cubase 6, not sure if it’s in Cubase 5