Tacet Layout Compression

Hello -

I’ve created a lead sheet for a jazz tune, and I want to experiment with stacking some piano notes to see how they sound. In Full Score, I’m forcing 4 measures per system, but the Bass and Piano parts, when viewed individually, are tan in color and compress into 32 bars of Tacet. How can I make the Bass and Piano parts display all 32 bars, even if there is no content? Thanks!


Layout options/players/bar rests and multi rests/ none. And, uncheck show tacet. Make sure you select the correct layout in the right panel.

1 Like

Success! Thank you.

1 Like

Or use chord symbol regions