Tagging in GA SE intermittent


I’m having an issue with trying to add tags (mainly the star system) in the Groove Agent SE5 browser. If I open a fresh project and add it I can then usually put in a star tag with no problems.

As soon as I get a few audio tracks in it becomes intermittent. Usually it then takes two tries, the first time the tag will just disappear (and the lock icon flashes briefly).

The tagging works fine in the Media Bay so it’s just something to do with Groove Agent.

Any one else seen this?

Tried on both 10 and 10.5 on Win 7.


There might be a focus issue. I have seen something similar in the MiedaBay Rack (even if the focus white frame was in the MediaBay Rack). Please, first click to the window itself, to make sure, the focus is really in the window. Then try to add the tag. Does it work, now?

Hi thanks. Yes that makes sense why it would take two tries (one to put it in focus). It does seem to work now but till test more. In testing this I came across another issue where I can’t change the tag of one sample. It got stuck on 2 stars (other samples could be edited in the same folder.)

I tried rescanning in Mediabay and that didn’t execute or even list contents. Even restarting Cubase doesn’t help. Mediabay is un-responsive now. Will try a reboot :slight_smile:

Ok after a reboot and some clicking around on filters (I had made sure all assets and no search filter was on previously so not sure what happened) I got results again.

Tested making sure focus was on and it does seem to work still. Thanks again for your suggestion.