Tapemachine Style Preference not working

I did not notice it before, but currently the Tapemachine Style Preference for audio monitoring does not work. Is this a bug in Cubase 11?

I am fully aware that direct monitoring must not be activated in order to have this option work properly. I always used it with Cubase 10.5 and there it worked as expected.

Anyone? Thx, Ernst

works here (windows 10) - what part doesn’t work for you ?

Hi you,
I am also on Win 10.
The other options work as expected, only Tapemachine style does not. As I understand (and remember) it should do the following: IN stop mode input monitoring should be on, In play mode monitoring should be off. IN record mode it should be on.
None of this works, the monitor button in this case behaves as if it were in “manual” mode…
I am working with an external controller (Avid) to trigger “play” and “record”.

is the track in record-ready mode ?

Hi, no it is not - should it?
I seem to remember that this was not the case in former versions… didn’t it work before also just switching between “play” and “stop” without considering record enable for the track? The manul also never requested Record enable to be active… or did I really never realize this?

If you don’t use something like the concept of “record enable”, how would you tell Cubase (or your tape machine) on which channels you want to monitor what’s already recorded and on which channels you want to ignore what’s already recorded, but listen to new input?

Hm, Nico5 - you are obviously right… somehow I must have come to a “false memory”… maybe due to my 60th birthday last week… mental strength seems to vanish … ;o)

Thx for all your assistance!


Most of us have “moments” from time to time. :crazy_face: You will be fine - just keep making music! Making music is good for the brain!

1 Like