Tascam us-2400 + cubase pro 8 = Problem?

Hi there.

A quick one.

Few years back i bought a tascam us-2400 Unit:

http://www.google.dk/url?sa=i&rct=j&q=&esrc=s&source=images&cd=&ved=0CAcQjRw&url=http%3A%2F%2Fwww.zzounds.com%2Fproductreview--TASUS2400&ei=cUiHVIbyEcesPIWxgbAD&bvm=bv.81449611,d.ZWU&psig=AFQjCNFuDKkBLz5vnqvUgXlDqZFqND3aZw&ust=1418238447752087

As i recall, i did’t have so set it up in cubase 7.5 and it still plays along very well.

In Cubase pro 8 the device is recognizes in device setup 6 midi in and six midi out (the outs are inactive).

Tryed chekking Use system Timestamp for ‘windows MIDI’ Inputs

Is there a simpel way for me to set it up using Remote device?

Kind regards.

Lydbid

http://www.tascamforums.com/threads/tascam-us-2400-cubase-setup-procedure.160/

Hey All,
Thanks for the info on setting up the Tascam US 2400 unit with Cubase Pro 8. Works well!

But one problem I am experiencing when I move my faders for volume change:
… some of my VSTi plugins are experiencing a “pitch bend” effect along with it. So for example: on a synth I would use via Massive, I would move the respective channel fader up to increase volume BUT the pitch of the notes are bending up as well! I’m kinda’ new at messing around with parameters and such so if anyone (puhleeze!) can provide a solution to this (in layman terms), it would be GREATLY appreciated!

Thanks in advance!

Ricky

Hi, maybe you have set the MIDI inputs to “ALL MIDI inputs” for your Massive?

Hi,

I have the same problem "the pitch of the note is bending when i move the US2400’s faders. Any ideas on how to solve this probleme?

Thank you

Go to Device Setup/Midi Port Setup. Untick In “All MIDI” for the controller.

Thank you Grim!!! It work great!!!

Hi Grim,

I have another trouble with cubase 8.5 and Us2400, i can’t control the EQ’s correctly. The Aux1-4 knobs don’t enable anymore the EQ bands. And the Gain1-4 Freq1-4 and Q1-4 (on the US2400) don’t operate correctly…
I’ve checked on a cubase 7 version and it works great but not in the cubase 8.5 version… Any ideas?

Thank you

Hi

Finally i found how to solve the problem.
In the menu- Devices>Mackie Control> it was in Cubase mode. I changed it to Compatibility mode and everything seems fine now.
Hope it will help…

Thanks for posting this tip, it helped me out. Do you know how to get controller mode working with the encoders so you can control VST instruments. Apparently it is supposed to be a case of activating midi in5 to a generic remote and assigning that us2400 ch5 to the vst input. However it is not being received. Any pointers greatly appreciated.

Hi,

I used it only for controlling the mix console. I tryed using it to control some VSTIs (with the midi controller mode), but sometimes it works when using the learn mode, and sometimes it doesn’t, i didn’t try to solve this because i only wanted to control the cubase eqs, effect inserts ens sends with the US-2400