technical issues for beginners

I am a musician who recently bought Cubase 10 elements and a new laptop. I have historically recorded on a Tascam portastudio but decided to take the plunge and try a daw. Only problem is: im completely computer illiterate.ive managed to install the software, soft elicenser and a focusrite audio interface, and setup focusrite usb asio in the studio setup vst audio system menu. even achieving this felt like climbing a mountain. Now I am experiencing numerous technical problems. The first is an error message that says A SERIOUS PROBLEM HAS OCCURRED. This message almost always appears whenever I click on groove agent se, HALion or Prologue in the vst instruments menu. Secondly, I have occasionally been able to access the groove agent menu and select, lets say, hard rock style with a drum kit display, but a window appears with the text missing sound archiveand a search option. When I click start search, the text in the bottom left of the window says something like 8000 missing files- 0 resolved files. as a result I cant get any sound from the kit. I would be extremely grateful for any help or guidance I might receive, but I must reiterate that I am not computer savvy so id like to pre-empt any overly technical reply by admitting that ill probably have difficulty understanding unless taken through the minutiae of the troubleshooting process step by step. My laptop is an acer aspire 5 a515-52 with 8gb ram and 512 gb ssd. I was told this would be more than sufficient to run Cubase elements.

Hi and welcome,

From the description I’m afraid the installation wasn’t successful.

I would recommend to uninstall Cubase and install it again. Please, make sure that:

  • You download the Full Installer.
  • You unpack the ZIP file and install from the unpacked folder.
  • You right-click the setup file and install as administrator.

This should ensure you have all installed in a proper way.

Hi and thanks for the advice. I’m still having numerous difficulties though. I followed your instructions and opened the zip file then selected extract all. A progress bar appeared but stopped at 30% with a window appearing saying ‘1 INTERRUPTED ACTION’ and ‘AN UNEXPECTED ERROR IS KEEPING YOU FROM COPYING THE FILE’, and also ‘ERROR PATH TOO LONG’. At first I clicked retry but the window kept reappearing so I selected cancel. I tried again and the same error window emerged so i clicked on skip and also ticked ‘DO THIS FOR ALL OTHER ITEMS’ and this allowed the progress bar to complete 100%. I then opened cubase and the low latency asio driver was an option, which it hadn’t been on previous installation. Many of the vst instruments, effects and loops seem to be installed, but when I click on ‘the kit se’ and select one of the options the missing files window appears again and clicking start search does nothing. Also,if I double click on numerous of the items in the vst window the 'SERIOUS PROBLEM HAS OCCURRED ’ window usually appears, and once crashed cubase. If I click once, it’s fine. Is this normal?Do you have any solutions for acquiring the missing files?

In Windows you’ll typically get the path too long error if you are trying to put a file inside a bunch of nested folders. A path name like “C:\blah\blah…\blah\filename.txt” is limited to a total number of characters (260 I think) and anything longer than that will cause an error.

Also I’d be suspicious that some folders you using have restricted read or write access.

In any case it sounds like not everything is getting installed.

Hi and I appreciate the quick response. As I said in a previous post, I’m a bit of a beginner when it comes to computers so terms like 'nested files’and ‘read or write access’ don’t mean anything to me. could you give me a more accessible breakdown of the process I’d have to go through to find a solution to not getting everything installed? If not, thanks for the reply anyway and is there someone else who might be able to help?

Nested just means you have a folder inside another folder which is inside another folder, which is inside…
Kind of like russian nesting dolls.

If concepts like ‘write access’ are totally alien for you, you might want to look into some Computer for Beginners books.

Also using Cubase (any DAW really) can get pretty technical, especially & unfortunately at the very start when you need to configure it to work in your specific environment. I’d recommend taking some courses on how to use Cubase & maybe DAWs in general. I’m fond of the Groove 3 videos, but there is lots of stuff out there. Plus don’t overlook something for older versions of Cubase - the basics pretty much remain the same version to version.

Good Luck

Cheers for the advice

I am new to Cubase Artist 10. When i open a new project though, i dont see any available loops, or instruments, no drum, etc. Nearly everything is empty for instruments of VST. Is there any way to find out if somehow these files did not get installed? I used the Steinberg Download full of Cubase ARtist 10.

Previously i used Cubase Elements, which had a prepacked some sample, loops, kick… This ARtist 10 has nothing

If you mean that when you create a new Project it is empty (or nearly empty) with few or no Tracks then you need to load up the Tracks you want and save that as a Template. Now start your new Projects using this Template.

You should be able to find content like loops and samples using the Media Bay. Make sure that Media Bay is configured to index the folder(s) where you put the content during the Cubase installation. Also when it initially indexes the content, it can take awhile.