Tempo Detection results in ruler misalignment?

I imported an audio file, went to Project > Tempo Detection, and now have a tempo track that works. The metronome seems aligned with the audio file as well, so I’m happy.

The problem is that the ruler at the top doesn’t match the metronome, i.e. at measure 10 (for example) the first beat of the metronome doesn’t sound off until approximately a 1/16th note later.

This is causing issues for me since I’m trying to write horn lines for this using Kontakt, and so I need the MIDI to align with the audio meaning that the ruler has to align with the audio.

Yes, I can approximate it. But my OCD is telling me that’s not an acceptable solution. :laughing:

Any ideas on how to correct this? I’m sure it’s something simple that I’m overlooking.


Are you using the newest Cubase release? IIRC (though the new format of the bug list makes it difficult for me to confirm) 9.0.10 has a confirmed bug with tempo detect.

If you’re using 9.0.10, you might want to see if 8.5.20 gives you better results.

Also, you might get more eyeballs if you post this on the main forum, rather than here in the lounge.

Good call @ use the correct forum.

I’m using 8.5.20.

I may have found a suitable workaround for the moment. Will confirm later.

Stupid mistake was the cause.

Ed Doll: you may delete this thread.

Keep the thread and let us know what you did, there will be people making the same stupid mistake in the future :wink:

I had the metronome turned off in the control room mixes and was using the MIDI option…

…going to the Microsoft Wavetable GS Synth.


Larry Larry Larry… :unamused: :wink:

we still love ya man!


Yeah, yeah…

…now you know why I wanted this thread to quietly go away. :laughing:

I’m sorry :stuck_out_tongue: