Tempo map snapping to bar


I’m trying to create a moving click track the BPM is staying constant at 115, at a certain point in the track I want to change the time signature from 7/8 to 4/4 not a problem… the problem is the point at where I want to make the change. I want the change to happen on half a bar but the curser keeps snapping on the bar. I have changed bars to beats on the main sequencer screen and turned off snap to grid which works fine on the main sequencer but not in the tempo map editor.


Time signatures can only be placed at the beginning of a bar.
Both when writing music and in Cubase.
You’ll have to adjust your time signatures somehow to allow the switch.

That would explain that then.

Thanks very much.