Tempo marking and Suppress Playback

In scoring a piece that has a guitar part, I doubled the guitar and them suppressed playback on the second guitar part, so wouldn’t have to hear it when listening to the whole rendered piece.
I did this doubling because I used a keyboard pedal for the guitar part, but sine I couldn’t make it invisible when printing the score part, I doubled it and erased the Ped.
For some reason the tempo track stopped working, so instead of playing back at 80 BPM, it’s using the default of 120BPM.
I tried to deselect the suppress playback for the tempo marking, but it won’t respond even after saving the file. I even deselected the feature for the whole part and in the play screen, I deselected Halion from this particular duplicate track.
Anyone had this happen before? Any other way around this?
Any suggestions very much appreciated.
Thank you in advance.
These shots are a before -during-after, to show how the program “defaults” back to selecting “suppress layback”



Can you attach the project itself, so we can take a look?

Here it is.
Every time I de-select “suppress Playback” for the tempo marking, and then click on the screen to de-select the tempo marking in the score, it reverts back to “suppress playback” and the piece plays at the 120 BPM default.
El Hallazgo.dorico (750.5 KB)

I don’t know why, but I simply deleted the tempo mark and then re-created it and all was well!

OK. Will try it.
Thanks

Janus,
When you did as described, did all the instruments start playing? I ask because I did what you suggested and got only guitar 2 to play with the correct tempo. The other instruments are silent/mute.
I’ve checked the mixer and nothing is muted. I’ve gone through all the available layouts and only the ones with Guitar 2 produce sound.
Baffled and confused. What have I done wrong, or am missing?

Sorry, I was only focused on your Guitar 2 - No other instruments played.

You are taking me out of my comfort zone. I’m not competent to diagnose VST settings, but I do see that you have just the one patch loaded in Halion (in slot 7 which corresponds to guitar 2).

If I reapply the playback template HSSE+HSO(Pro) all the instruments play (and the slots are reallocated)

Janus,
Thank you. It solved the issue for me. I just can’t figure out what I did to cause all these changes. Guess I need to keep at it.
In any case, thanks for your help.