tempo marks in parts

Hi all,
I’ve tried searching for answers to these questions, but couldn’t find an answer in the forum or in the manual.

  1. When I create tempo marks in my score, they show full size in the parts (there, they look too big). I can choose them one at a time and scale them to 90%. Can this kind of thing be set globally? The size of a tempo mark on a large page of score for a conductor is going to be larger than the same tempo mark on a smaller size page of parts. It seems odd that Dorico doesn’t automatically account for this – or allow for it to be automatically accounted for.

  2. When I create gradual tempo changes, like rit or accel, they show, as I set up in my defaults, with dotted lines over the measures of rit or accel until I reach the new tempo. That’s great. But when I go to the parts, the lines are gone. I can’t get them to show using properties – no matter the property settings, the lines won’t appear. Is there any way to get the dotted line (like rit…) to also show that dotted line in the parts?


  1. If you set the size of the tempo fonts to be absolute (rather than relative to the staff size) you can perhaps find a size that works for both the score and the parts.

David, it sounds like something funny is going on with your gradual tempo marks: the ‘Gradual style’ property is linked between the full score and part layouts, so it shouldn’t be possible to set it with a different value in each layout. Was it produced via MusicXML import or something like that? If so, you might find that things behave more consistently if you select the tempo mark and do Edit > Reset Appearance, which will remove all of its properties.

I put them in with shift-t. No imports here of anything.

Are you saying rit and accel must be the same size in score and parts? I thought custom scale was available to everything and never linked. I should go back and check my score. Can I use custom scale for my other tempo marks?

Can gradual tempo marks have extending lines in both score and parts?


At the moment, tempo marks have the same size in score and parts because the font style that is used to determine their size can only have a single value, unlike the paragraph styles you can edit in Engrave > Paragraph Styles, which have the ability to be a different size in the full score and in the parts. You should find that you can indeed set the ‘Custom scale’ property independently for the same item in every layout if needed, though.

My point, however, is that the ‘Gradual style’ property that determines whether a tempo appears as rit., or rit………, or ri-te-nu-to or whatever, is linked and so if the tempo appears with a dotted line in the full score, it will also appear with a dotted line in the part.

This is the score I recently sent. I’ll try resetting, and if that doesn’t work, I’ll delete and re-enter. I’ll write again if I can’t get the dotted line to show in both places.

OK, I tried resetting. That didn’t help. I tried deleting and reentering. That didn’t help. I tried putting the rit… directly into the part itself. The … shows up, but after switching to the score (where … does appear) and back to the part, the … disappears in the part.

Oddly, right now, the … appears in the clarinet part, but none of the other parts. It is consistently in the score, no matter where and how it is entered.

Here is the score:

Here is the flute part:

Any ideas? I could pack up the score and send it again, if you like.


Yes, please send me the score again so I can take a look.

Will do in a minute or so.

By the way, I think it is odd that when entered using the “pre-fabricated” choices, Dorico abbreviates ritenuto as rit. I learned that rit. was the abbreviation for ritardando, and that the abbreviation for ritenuto was riten. I know these are editable. Some of us old guys like to preserve the distinction between ritenuto (held back) and ritardando (gradually slow down). I do understand that this distinction is disappearing, no matter how useful it is.


I also have this problem with a newly created ritardando gradual tempo change. If I create it in the score, it has a dotted line but ONLY in the score. If I create it in a part, it has a dotted in that part and the score only, but the other parts do not show the dotted line and I can’t get it to show in any way.

I can send you this score as well, Daniel, if that is helpful.

The bad news is that this is a bug in Dorico 1.2; the good news, though, is that we have already fixed it thanks to David sending his score a few weeks ago, so this won’t trouble you once the next update is available.

Hijacking this thread for a second - How do you do this? I’m having trouble when making piano scores; I shrink the staves of the instruments above and then all the tempo/rehearsal marks/etc shrink too. Was hoping I don’t have to “custom scale” each one.

You can use the “select more” tool : quite easy now to select all those tempo markings and custom scale them. But I admit an option for a decorrelation with the shrinked staff (often on top on piano parts) would be nice.

Oh actually found it - engrave menu - font styles, then check “absolute” for

gradual tempo font
immediate tempo font
rehearsal marks
metronome music font
metronome text font

Nice feature! Thanks for your input!