Tempo Problems Importing Audio Track

Hi, I have recorded a backing track which has some tempo changes which I put into the tempo track. I need to import the stereo mixdown onto my laptop, so exported it onto the desktop of my PC, copied it onto a USB drive, put the USB drive into the laptop, copied the file onto its desktop, opened Cubase and imported the stereo file successfully into a newly created song project. However, the tempo and pitch are too fast and too high respectively. I tried it again, this time setting the tempo in the transport bar to the correct tempo and imported it again. Same result - too high, too fast. What am I doing wrong? Are there any settings I’m missing which I need to check/uncheck in the export process? Thank you in advance. Tom

Certainly a samplerate mismatch.

You’re probably exporting a wav file, check the sample rate in the export dialog, it will either be 44.1 or 48. Set it to the rate that you intend the new project to be.

Thanks guys - problem sorted. The sample rate on the PC was set up at 44.1 whereas on the laptop it was 48. Changed the laptop to 44.1, re-imported the file and hey presto, it plays at the correct tempo and at the correct pitch! You are stars!!! Very much appreciated. Tom