Text Collision

How can I avoid this in galley view please? It’s my upmost voice.
Bildschirmfoto 2019-07-14 um 10.27.39.png
I already made this - but it doesn’t help:
Bildschirmfoto 2019-07-14 um 10.27.53.png

If it’s only happening in Galley View, then don’t worry about it. By definition, Galley View doesn’t lay things out as it would on a Page.

Hahahaha…I know that galley view is not about layout - but at least text shouldn’t collide with the staves, no?..but oké…I’ll live with it :smiley:

You can change the vertical space between staves in galley view in Layout options>Vertical spacing
Here’s my setting :

Capture d’écran 2019-07-14 à 12.57.03.png

Hey Marc,
i know and I checked that out before I posted this topic, but that doesn’t work for problems like this in the UPMOST voice in galley view (which I mentioned in my first post) - check it out please.