The audio card output could not be set to this sample rate: 44 100 Hz

Hi,

For some reason, Wavelab Elements 10 has stopped playback with the message in the subject line (I have also attached a screen shot)

I have not made any changes; I have checked drivers, restarted the laptop and also reinstalled the NI drivers for my Komplete Audio 2 but still cannot play back. Am I missing something simple here?

Please help, trying to create a basic master for an upcoming release.

Thank you

S
Wavelab.png

P.S. All settings in both WL and Cubase are 44100 and 16 bit

Try the Generic Low Latency driver.

You beauty - for some reason it had defaulted to that, not my Komplete Audio ASIO driver - fixed!

I knew it would be something simple that I had missed! Thank you

S