The audio device output could not be set to this sample rate: 32 000 Hz

Hi everyone
I am a new user to wavelab cast and the above message headline appears when I import an audio file from Zoom (via a download from Google drive) as an mp3 or wav file to wavelab cast. There is also the below info in the error box:
Some of the possible causes:

  • The device does not support this sample rate
  • The sample rate of the device is set to be unchangeable
  • The sample clock of the device is set to depend on an external sync source

Check the settings in the control panel of the device.

I’ve tried to put the file through audacity and export as mp3 and the same message happens. All outputs on my laptop are set to 44100hz. If I amend the rate in Wavelab cast the audio file has increased in speed.

Can anyone help?
Thx

I cannot help directly, but one option might be to sample rate convert the file to one where the spec is readable and usable for your system.

This, of course, is not a solution if your project deliverables are 32kHz

1 Like

Try with “Resampling” in the Master Section
set to 44.1 kHz and playback your 32 kHz audio file…

regards S-EH

1 Like

thanks so much, is the master section the ‘info’ button that displays the sampling rate? I have changed this to 44100khz but the playback speeds up? Sounds like minions!

found it. trial and error added resampler to the master section and adjusted the output sampler rate.
Really appreciate your help.

You are welcome, even check the manual here like “Resampling”

regards S-EH