the audio tempo cannot be changed

When operating a change in pool window I received this message for some clips.

no one of you ???

Explain exact what you mean.I dont get it what you mean

I am not exactly sure why this sometimes happens (I think I have seen it twice here). For me, the solution was to select the offending audio clip, and then “Bounce Selection”. The bounced replacement can then be modified :slight_smile:.

This has happened to me as well. Vic is right. Bouncing fixed it.

is it possible there is no other way then bouncing ???
Why does this happen ???

1 Like

when changing tempo in pool I receive the message “the audio tempo cannot be changed”.
It happens only for some clips, apparently with no particular differences with others.

1 Like

Do you copy the file in project file or not?
I’m asking only to be able for executing the procedure like you.

It shouldn’t happen at all with an audio file that was recorded inside Cubase, but sometimes, with imported audio, the format isn’t exactly conform (I’m on Mac here, and I seem to recall that, when this happened to me, I tried loading the problem file into Quicktime, and it wouldn’t even open there, so there really was something funky going on with the file itself :wink: ).


I had similar problems, with Cubase Elements 7.
Some audio files were not able to be changed in tempo.
The error message appeared “The audio tempo cannot be changed!”.

These actions helped me several times when bouncing (described above) failed:
.) remove the audio events COMPLETELY from the project
.) use Audacity to read the WAVEs and export new ones without any change
.) replace the old WAVEs on my harddisk with the new ones
.) import the new WAVEs to my project
.) assign tempo of my desire

I used 44.1 kHz, 16 bit stereo WAVEs.

Dont know what it is, since it seems no matter if the files have beeing recorded within the project or not, or are part of the project folder or not … :confused:


Im back with some news on this topic.

I am still using Cubase Elements 7 (7.0.80), and I still have troubles changing the the tempo of some recorded media (WAV, 44KHz, 16 Bit, recorded within Cubase).

This is what I experienced:
If the Tempo Track contains a change in signature, e.g. changing from 6/8 to 4/4 and then back to 6/8 (like in ‘Where The Streets Have No Name’ from U2), the tempo of the media - in my case - could not be changed after it had been recorded. :confused:

:arrow_right: Solution :arrow_right:
Since I will continue using the Tempo Track in this project, it was necessary to do the following:
1.) removing the media completely from my project (no re-building of the WAV with Audacity this time)
2.) saving, closing and re-opening the project
3.) re-importing the media into the project

Kind regards


This just happened to me!

1 Like

@vru2too This works! (Pardon me for sounding surprised but these fixes don’t always…) Good for you for following up cos here I am benefiting nearly six years later! :+1:

Following up in turn on what you said about Tempo Track, this particular project uses one but no Signature Track. The only audio I couldn’t change the tempo on was recorded on my Zoom H2n and imported. So maybe there’s a file format problem here as @vic_france suggested earlier. I’m on Windows btw…

So thanks again but I have to say I’d have been a lot more nervous trying it on a heavily edited track!

Happy to help!
I am still on Version 7 on one of my older laptops which servers as backup platform.
Currently I am on 9.5. on my “production machine”, and here I had to stop updating cause Windows 7 is too old for newer Cubase versions I guess … :slight_smile:
I am still using my Mackie ONYX Mixer with Firewire connection, which works like a charm since 2014, so no reason for updating to Windows 10 or newer OS’s.

Here we go again! This time it’s individual files within stacked takes that trigger the warning, e.g. 03 and 05 but not 01, 02 and 04. This shows its random nature and reminds me of similar issues with renaming files. I wonder if they’re connected and if it’s a locking problem.

Just happened to me, Cubase 13, macOS. The problem persisted even after bouncing the part, even after closing and reopening Cubase. Solved it by copying the audio file in Finder and re-importing it in Cubase.