The dotted notes don't display that way, go to tied notes instead

In my Dorico for iPad, all too often the dotted quarter or half notes change to notes having ties with other notes with the same pitch. Even when forced duration helps with this the notes written just after that still come up with ties. Can’t seem to solve and quite frustrating.

How note-values are “split” often depends on the time signature chosen along with settings in Notation Settings.

If you’re using Force Duration, then things should stay as you enter them. Can you give us an example of where and how it’s not working – time sig, notes used, beat position…?

As said, you can configure how Dorico will deal with note groupings in Notation Options.

This sounds like you may have notes of different durations in the same voice. You may want to use multiple voices, as notes of different lengths can’t share a stem.

If we’re not getting what you mean, please illustrate.

Where exactly are the notation options? Is it directly below the drop down menu in the upper left of the screen where you can then change like from flat to sharp for individual notes?

Tried that. It did work for a quarter note but not with a dotted quarter. The other note with the different voice was an eighth note.

Could you show us a picture?


You can access Notation Options in Dorico for iPad via the application menu at the very right-hand end of the toolbar. You must have an active subscription or have purchased the Lifetime Unlock in-app purchase in order to be able to access these options in Dorico for iPad.

Turns out that I had an incorrect setting for the rhythmic grid. Should have been a quarter note, not an eighth note which I had been using.

I still think it would be useful to see a picture of what you’re trying to achieve, and what you’re getting; as there may be more to be said and better solutions.

The grid does not affect the display of the note you are entering.