The key combination <N> assigned to Zoom in Vertically is not currently available (Cubase 12.0.20)

Hi guys,
Out of the blue at least one of my additionally assigned key commands in not working. I use the key for zoom in Vertically, as also I am using <B> for zoom out vertically so I achieve similar effect as using G and H for zoom in and out horizontally, it gives me super quick option to zoom in and out vertically and saves me a huge amount of time. I did realize it even more now when the N key is not working for “Zoom in vertically”. And it is the only option not working, out of all key commands. I have tried to change it with combination of different keys or with other letters, same effect, this key command is not working. This was moments before I updated my version of Cubase to 12.0.2, I thought the update will solve it, but no, it did not. I did a restart of the computer since this very often helps with common bugs - no result from this too.
I did a full reset of my key commands and redid all from scratch. All is working now, but it took me 2 hours to work it out and write this post. I saved preset with my old settings, and the option N there is still not working. When switching to the new preset, all is good, may be I missed out to assign something so they are not the same. The point is that it is a big pain when something like this happen, you lose hours of productive time to figure it out, also I see that there was no relevant topic to my issue, I think I am the first one having it. So I am asking Steinberg to check into this and see for potential problems in future, as I still expect that when I add more shortcuts something will get bugged again.
I am working on Windows 10 PC machine, Intel processor.
Thanks for reading trough! Hope this would help people with similar issues.


I have seen similar reports in the past (previous Cubase versions) already. Sometimes the custom Key Commands for the Zoom stops working. Unfortunately it’s not possible to reproduce it.

After I reset it all and I added all I wanted from scratch, now my edit channel settings key command doesn’t work, I use for it, this happened after Cubase has been closed and reopen. This is starting to be ultra irritating, I really hope the people in charge to fix this stuff to get onto this. It feels like I have run out of number of extra key commands and there is a limit. So always one is not working.
I still keep my Cubase 11 installation, all works perfectly there.