The Last system of music is shorter than all the others

Hi,

Often, when I’m creating system breaks in Dorico 4, the last system of music will be shorter than all the others. I know how to manually adjust the system so that it is the same length as the others, but I wish I didn’t have this problem. Attached is a screenshot of my dilemma.

Any suggestions?

Thanks in advance!

Welcome to the Dorico forum, Grace. This is one of Dorico’s big assets where most questions are answered quite quickly. Also, many questions can be answered by doing a quick Google search which is even faster. In response to your present query:

Open Layout Options (by pressing Ctrl/Cmd+Shift+L), choose the Note Spacing category, and uncheck the option to Only justify final system in flow when more than n% full .

1 Like

Mike,

You solved my issue, which has given me headaches since I began using Dorico 4. After months of occasional Google searching, I finally decided to personally ask the forum for a solution. I look forward to interacting with the community more.

Thank you for the quick answer!

1 Like

Welcome to the forum @moore.grace ! Do make yourself familiar with the Dorico 4 manual, particularly its online form, as it benefits from a variety of keywords that improve search results – e.g. the answer to your question is result 3 when searching “last system is shorter”.