The (long) list of issues I have since 8.0.20.

Ok, let me just start off saying that I spent way too much time investigating all these issues I have now, and absolutely EVERYTHING on my computer is now up to date, from BIOS to Graphic Card drivers, plugins, Windows, C++ libraries, .NET Framework and so on and so forth.

So, everything used to be more or less smooth up to 8.0.10 for me, (even though 7.5.40 was by far the most solid build), but now…oh boy, here goes the list, judge for yourself.

  • Cubase crash/hanging on quit : happens 70-75% of the time. Upon reopening I have to browse/setup AGAIN the 2 extra plugins folders I have stored elsewhere and that are not defaults (1 is for the heavy plugins, 1 for the bridged ones).
  • CPU Spikes : They were gone ! They are back…Sometimes even when I just select one track or enable record/monitor the CPU meter goes nuts.
  • AUXHOST.EXE crashing upon launch. When Cubase crashes and I open it again it only scans my 64bits plugins folder, I have NO IDEA why AUXHOST (which is jBridge related) crashes…it’s not scanning the bridged plugin folder so what the heck ?
  • Random crashes when I just select a track in my sequencer…talking about reliability ?
  • GUI going blank on Waves plugins leading to 1~ minute freeze then randomly crashing or saying the application has gone unreliable (again, my card is up to date in any possible way, same with all related drivers)
  • Random FREEZES of the application when opening a plugin already there or loading up a new plugin in a slot.
  • Audio playback on audio recording goes IN ADVANCE, not as I played it, meaning that I have to manually move ALL my takes in time.
  • RANDOM CRASHES when rendering tracks in place and/or enabling/disabling tracks
  • MIXDOWN FAILS sometimes. The output file stays at 0kb and I have to kill Cubase8.exe and start all over again.
  • MIXER WINDOW not staying full screen. I thought this was part of an update, but it’s still happening.
  • Clicking “OK” on a menu windows makes Cubase lose Window focus and going behing any other application running behind (Mail client, Google Chrome…)

I even might have forgotten some.

This is a lot to take and all these issues are eating up my time, workflow and patience.
I tried rolling back to 8.0.10 and most of the issues are still there for some reason (of course I tried that registry trick suggested on a pinned post here)
I also tried to uninstall C8 completely, doing a repair install, wiping my preference folder, reinstalling my plugins all over again, but all these problems are still there and it’s driving me nuts!

No one from support was able to help me effectlively so far, so if anyone could give me a hand on any of these issues it would be great.

Windows 7 SP1 64bits Ultimate
Intel i7 4770k - 24Gb RAM
Radeon HD 6800
System Drive SSD Samsung 840 Pro

re.

  • Random crashes when I just select a track in my sequencer…talking about reliability ?

Have you tried disabling the below option?

Preferences -> Editing ->Project & mix console -> enable solo on selected track (untick)

I am plagued by C8 crashing on clicking tracks and am trying to see if other actually have the same issue as me ! :unamused:

Let me know if the above fixes it?

cheers

Al

Thanks for your reply mate.
No I have all these options (record/solo on select) ticked off…

aah worth a try I guess.

Been battling with tech support over this issue, having had 4 days of “have you tried turning it off an on again” I am hoping for something more intelligent soon
:cry:

Well the best thing I found is rolling back to 8.0.10, this update was a real shame if you ask me…brought so many problems…

I get both of these. Doing a Render in Place or an Export Audio Mixdown is a total gamble. Freezes about 20% of the time, with no rhyme or reason to it. In both cases, the progress meter hangs at 0%.

Are you experiencing crashes on quit as well ?
This was my biggest and most annoying issue. Having to set the plugins paths over and over again because preferences weren’t saved on proper exit it’s just super annoying.

I haven’t had any crashes on quit with v8. I did get this with v7, but v8 seems to have fixed it for me…

If I were in your shoes I would think process of elimination.

First, as wonderful as jBridge is…temporarily delete it from your PC. Eliminate that possibility.
Next, move every 3rd party plug-in you have to some other location.
RME…wonderful. Do you happen to have another audio interface to use to eliminate the problem isn’t the RME?
Trash all your preferences. Temporarily keep your key commands and preferences somewhere else so you don’t have to spend hours re-customizing everything.

Re-install Cubase using another audio interface if possible. Make sure it sees no 3rd party plug-ins.

I don’t mean to seem flippant but why don’t you go back to 7.5.40?
I know you’d lose RIP and some other stuff but you don’t need em when it gives you so much hassle…

just sayin mate…not trying to be a clever ass…you have my sympathy… :frowning:

best, Kevin

Thanks Kevin :slight_smile:
I actually thought of going back to 7.5.4, but rolling back to 8.0.10 did the trick this time, some of the problems are gone…

Well I tried some of these, I might also try eliminating some other options, like borrowing another interface because my RME is the only one I have :slight_smile:
Thanks for the input mate!

Out of interest, it seems no longer necessary to manually trash your preferences - you can start into safe mode to investigate these issues. Now we need something similar to ignore all plugins :slight_smile:

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

HTH
Al

TOTALLY forgot about that - great tip! Thanks for the reminder :sunglasses: