The Metronome sound Is Horrible on Dorico Elements 3.5

I’m trying to change the “Dorico Beep” sound and cannot find where to do it. Does anyone know how to change the sound of this Beep thing- I mean it doesn’t even sound like a beep, its more like a computer tone from the sounds made by Windows.

Play tab->Play menu->Playback Options.

Jesper

Unfortunately, that what jesele suggests holds only true for Dorico Pro. Elements does not have that option.
But there is a workaround: Simply load into HSSE into the last slot the ‘GM Woodblock’ sound. Then, in Play Mode, on the left it says “Time”, unfold that track and you see DoricoBeep. That is actually a drop down list and if you click on it, you can also choose HSSE. Once you did that, you just need to adjust the Channel from 1 to 16. Done.

Yes, Ulf, I just saw that it was about Elements, and was going to edit my reply.

Jesper

Thank you , this helps a lot.

I was able to get it working using Halion se.
I don’t want to spend all the money on the Pro version when all I’m doing is hobby composing.

Thank you.