The plug-in could not be found - WHY!?

Hey guys!

First post here, but been an avid Cubase user since C5.

I’m on Cubase 9, macOS El Capital 10.11.6.

The problem: I load up an old project that has the plugin Zebra2 as an instrument, and even if I have Zebra2 installed and I can load up a fresh Zebra2 instrument with no issue and it’s the exact same plugin and everything, Cubase doesn’t understand that it’s there and doesn’t allow me to connect it to the actual plugin.

It just says: The plug-in Zebra2 could not be found for Instrument Track “Zebra 2”. The same thing goes for a lot of plugins and VSTi’s. I don’t get it?

  1. How do I fix this? Why doesn’t Cubase understand the plugin is actually installed and well?
  2. Why is there no way to point Cubase to the “missing” plugin? It’s not missing, god damnit. It’s right there, with the same name, version and all. :slight_smile:

Hopefully you guys can help me!
Best,
Feroyn

Did a little picture here to show you…
missingplugins.jpg

If I had to guess, old projects were made with 32 bit version of plugin.
Now that C9 is 64Bit only it only finds the 64Bit version.
Or something to do with vst2.4 versus vst3 versions.

So I should try loading up the project in Cubase 8/8.5 and removing the 64 bit so there’s only the 32 bit Zebra. Maybe that’s the case. Let me try that! Thanks.

W.

I have exactly the same issue with EWQL. The plugin can be perfectly loaded in a new instrument track or into the rack, but none of the i-tracks on a project saved a few months earlier can recall the plugin or the instrument.

I have updated Cubase Pro 9.0 to 9.5 in the meantime.

An it is NOT a matter of 64 vs 32 bit.

Vst2 and vst3 are often recognized as different plugins, it’s really up to the developer if the plugin I.D. Is different or not.

Hi - did you ever resolve this problem? I’m having the same thing all of a sudden

I’m having the same issue on my Mac … Especially for Synth1 and Addictive Keys (which works fine a new sessions, i can’t understand…)

Error report :
The plug-in “Synth1” could not be found for Instrument Track “Synth1 01”!
The plug-in “Addictive Keys” could not be found for Instrument Track “Addictive Keys 01”!

My previous sessions were created in Windows 7 64 bits (Cubase 9.5.10) and I have this issue on a macOS Sierra 10.12.6 (Cubase 9.5.20). Both plugins are installed in the same version, with the same soundbanks, are named in the same way…

Any idea ?

I was just dealing with U-he plugins last night. It’s most likely a vst2 vs vst3 issue, as those plugins are not interchangeable. 32bit/64bit are interchangeable (as well, the presets in My Documents\VST3 Presets - I also figured out that I could move my 32 bit presets into my 64 bit presets folder and it worked).

In my case, both plugins are only VST2, I can’t understand…
I also have Addictive Drums 2 which works perfectly! So why Addictive Keys doesn’t? There’re both in the same path, and in the same version than on my Windows computer…

Need some help please

I just wonder if the problem comes from Cubase itself, or from the plugins and their .dll and .vst files (which are actually named in the same way and placed in the same path, but maybe it’s more about the internal ID or something like this …?)

Anyone solve this?
Thanks,
Rob

Also got this problem after the 10.0.5 update (not to be confused with the yesterday brand new 10.5 upgrade)

A song that worked beautifully with 10.0.4, suddenly won’t load Roland Cloud SRX Studio.
And what’s worse is that it doesn’t display which preset number it used, which makes it basically impossible to get identical again.
The strange thing is that SRX Studio is still listed in the plug-in manager.
So with just a small degree of safety measures within the development team Cubase could easily have sorted this out by itself.

Also got another issue with this 10.0.5 update, and that is that I have to start Cubase twice, because it always fails at first load attempt.

Steinberg dev team been smoking while working on this?