The remote control no longer works with the program change setting

Sorry I’m posting a second time because my title wasn’t explicit I think.

Does anyone have an idea why the midi remote no longer works for my expression maps even though it works fine in the keyboard editor?

Example of simple expression maps which have so far always worked with my Sherlock Plugin and my touch screen

I had the bad idea of redoing a complete installation of my Windows 11 Cubase 12 and 13 Pro system etc…
And since my remote control page for triggering the Chang program no longer works

I have always used my expression maps like this


Spitfire banks set to CC32 with UACC

Eastwest Banks set to Keyswitches

Is there a setting in Cubase in the preferences or other that is preventing it from working?

The midi settings that I tried to modify have no effect

My articulation selection pages

so I have a total of 13 pages 12 work perfectly for my macros my PLEs
and my midi command etc…

I recovered my save files


I don’t see any link between the MIDI Remote and the Expression Map. I expect the following…

  • You set the Remote Settings in the Expression Maps to Program Change Message.
  • You try to send the given Program Change, but the Articulation doesn’t become selected.

Am I right?

Are you sure, you send the MIDI Message (Program Change) to the MIDI/Instrument Track? Isn’t the MIDI Message eaten by MIDI Reote, Quick Control or any other remote device by any chance?

Yes, that’s what I want to do and it has always worked until now.

Is there a way to check this?


Double-check the Studio > Studio Setup > MIDI Ports Setup, please. Attach a screenshot.

Here is my configuration


How is the MIDI Input port named? Is it the Sherlock MIDI Port?

Yes it’s the Sherlock midi port which is my Plugin for my touch screen.
It is connected with loopMIDI


and I always followed the installation instructions from Karol Obara of 14bitMIDI
with the different peripherals installed

What is surprising is that all my pages work except those for the Keyswitches, which is why I thought it could come from a Cubase setting.

I switched to Cubase in May 2019 with Cubase 10 Pro and then added the Sherlock plugin in February 2021 and it still worked with updates 10.5 - 11 and 12

What worries me now is that having reinstalled everything Windows 11 Drivers and Cubase 12 and 13
this no longer works in 12 either.

To complete
so I also have a Keylab MKII 88 from Arturia
and also a Clavinova CVP303 Yamaha that I connect from time to time.
I forgot to reinstall the driver for my Clavinova CVP303 and reconfigure everything.
And looking closer
These are the screenshots in the installation manual for my Sherlock Plugin that misled me.
The Sherlock-in entry port had to be checked active and in all

I’m really stupid, I’ve been struggling with this for several days even though the solution was right in front of me.
Sorry for bothering Martin for nothing and thank you again for trying to help me

I have over 600 expression maps
it would have been a shame not to be able to also use it with remote control

Cubase is truly superb software.
Well there are still Bugs in version 13
but I have no doubt that the team will resolve all this with the next updates.
But finally it is complicated to reinstall everything properly
you really have to think about everything as well as backups.
And this doesn’t always happen as we would like without a hitch.
Thanks also to the people on the forum on which we share lots of things and learn a lot.