"The sample cannot be found. Install the content pack"

I’ve downloaded and installed Padshop and Zero Grav trials. Running in Sonar X3, same results in Reaper. Screenshots attached.

Padshop/Pro presets load and play fine. On loading any Zero Grav presets, I get the error message “The sample cannot be found. Install the content pack.”

I’ve looked through previous posts and run through the suggestions I’ve found in relation to this - complete uninstall, downloading latest eLicenser, installing with “All users”, running eLicenser with /o option (this does not work for me, never starts). Still the same problem. Also tried on a completely different computer with Reaper, same results.

I looked in ContentManager.xml, there isn’t a reference to the Zero Grav .vstsound file, which has been installed to the same path referenced for the Padshop .vstsound file.

I’m guessing the lack of a reference in the contentmanager file would cause the problem? Any help appreciated.

Thanks
contentmanager.JPG
zerograv error.JPG
presets.jpg

UPDATE - evidently this is likely a corrupted OS registry problem, which was caused by a program like CCleaner, and requires re-installing the OS. The reply from tech support:

Do you make use of TuneUp Utilities or CCleaner to maintain your computer?

These programs can (in some occasions) change the registry of your operating system which can prevent a successful installation of other programs on your system.

Should the registry be damaged, the only solution would be to re-install the operating system.

A damaged registry can reveal its malfunction in a defective installation of a new program, such as the eLicenser Control Center.

Programs like CCleaner can check your registry entries.

When performing a “repair” with such programs, the registry can be changed in a way that certain entries are not longer existent which would have been necessary for the new software to function properly.

I have reinstalled osx and updated it as yosemite and I still get the message “the sample cannot be found. Install the content package”

Any other ideas?!
Screen Shot 2015-03-11 at 12.58.30 pm.jpg

I have this problem on Windows and I might have used CCleaner. Any solutions?