"There is no host assigned to this IP address. Please make s

My phone: Samsung Galaxy S5 (Model SM-G900A) with Android operating system version 4.4.2 which is up to date.
My laptop: HP Pavillion g7 Notebook PC with Windows 8.1 operating system (64-bit) with 6 GB of RAM and 1.9 GHz quad-processor.
DAW: My DAW is Cubase LE6 version 6.0.5 Build 357 (64-bit)
Remote Controller: My remote controller is Cubase iC Pro for Android for version (Trial Version).
Router: Belkin N450 Wireless N Router Model F9K1105v1 Firmware version 1.00.06
Other: Steinberg eLicenser

Steps taken to use use the app:
My objective is to try the free version of Cubase iC Pro - “The most advanced Cubase remote control app!” - on my Galaxy S5 before I decide to buy it. In order to use the app, I have

  1. Downloaded the trial version of Cubase iC Pro to my phone
  2. Downloaded and installed the Cubase iC Pro Remote Extension (64-bit) for Windows 8.1.
  3. Downloaded and installed iTunes (which includes the Apple Bonjour Printer Service
  4. Added the remote controller in the device setup dialogue of the Cubase DAW (without enabling Password Authentication) to enable communication between the controller app and DAW.

    Error encountered:
    When I tried to connect Cubase iC Pro to Cubase LE6 via my wifi network, the app detected and listed the name of my computer but would not connect to it. I received the following error message:

“There is no host assigned to this ip address.”

" Make sure your eLicenser is activated."

Steps taken to fix:
I tried to

1.Manually enter the ip address of my computer in my network.

“There is no host assigned to this IP address. Please make sure to enter the correct IP address.”

Then following the steps outlined on the related Steinberg knowledgebase page online I did the following:

  1. Verified that Bonjour Print Services IS installed and “running” (enabled).
  2. Verified that there wasn’t an ip conflict and that only one network is being used using wi-fi.
  3. I configured Windows Firewall to allow Cubase LE6 to commuicate through the firewall on both public and private networks.
  4. Ensured that the router firmware is up to date.
  5. I have run the maintenance update of the eLicencer Control Center and the version is current and the database is up-to-date.
  6. Enabled ip routing for my laptop.

If anyone has any possible solution that would be excellent! - Travis :nerd:



thanks for your detailed description and sorry for the inconvenience. First could you assign manual IP numbers for your PC and smartphone?

… I have exactly the same problem. To type in manually IP adress of the PC into the Galaxy doesnt help.
Got a an activation code for the demo from steinberg per email. Activation fails(communication pbs).
elicenser updated, no success.
Only difference to Trevis may be: PC is connected via cable(have no WLAN card), but so what, its the same network as with the Galaxy,

Now I have even bought Cubase IcPro. The same during activation. Communication pbs, have I lost the money now ?
Have tried other software trials as well. After typing in the activation code, the name of the software really appears, but if you then click on download license the error occurs
So it has nothing to do with Cubase ICPro or any other software. The elicenser cannot connect to the server…

sorry, its me again
Am one step further. I managed to activate Cubase IC Pro on another computer, so there was a problem with MY PC why zhe communication problem with elicenser occured.
Nevertheless the Galaxy cannot connect with the computer. The IP adress is not accepted

Hi again,

same try for you… could you assign a manual IP to your galaxy?


Dont beat me Ricardo. Just a few minutes ago I tried again and ???
The Galaxy shows my host suddenly, Cubase is detected, everything works fine, god knows why just now…
Many thanx

Glad to hear… :wink:


I have the same problem. I did the following:
(1) I changed to a router to one that has WEP
(2) I also turned off my Mcafee firewall.

Then I could connect, only by doing both of the above. How can I configure my firewall to allow the connection without turning off my firewall completely?


I decided to post here instead of creating an entirely new topic. My situation is slightly different. I have a Samsung Galaxy Tab4 and I’m not able to connect. I also have an Iphone 5, but I’m able top connect with the Iphone. When I start iC Pro on the tablet, it shows my computer but when I try to access it, I can’t open. I get the errors noted above no host assigned, make sure eLicensure…or when I enter ID address manually no host, make sure enter correct IP address.

Plz help