These Eucon CRASHES are driving me nuts!!

Eucon 3.0 kept making my PC crash (See ). So I updated to 3.1.2. It worked ONCE! I had a trouble free session and shut down Nuendo and the MC in reverse order. The next day I turned on the MC then turned on Nuendo and got that freakin’ error message about Eucontrol not working and needed to close. As expected, what followed was what has now become the “textbook nightmare!”

The MC no longer sees Nuendo. As soon as I check anything on the Eucontrol, my PC crashes. I then have to re-boot in safe mode so that I can uninstall Eucontrol. Then I can re-start the PC normally. Then I have to re-install 3.1.2, re-start the PC (9 out of 10 times it will let me, the 10th time it’ll crash!) and then re-install Eucontrol back into N6 via the device mgr.

I have updated every driver on Win7, cleaned my registry, had the ADK techs sweep my PC for anything that might cause a problem and nothing seems to give me more than ONE session with the MC. After that, I’m back to Nuendo working just fine, as does the rest of the PC without Eucon/MC! What the hell is going on?!!? This is ridiculous!!

I have 3 Euphonix devices connected, along with two DAW’s a PC and a Mac along with a connection from a wireless router to run iCPro. This is all into a Netgear 8 port gigabit ‘SWITCH’ and I have no problems on the mac or the windows 8 machine with eucon. They are all getting their own IP addresses so I haven’t manually assigned static ones so noting fancy there , just default settings all round.

What have you got your Euphonix and DAW connected to? You’re not using a router rather than a switch are you?



I’ve got it the MC plugged into the router. I used this video from you tube to show me how to set it up. I don’t have a mix, so I just omitted any instructions regarding that. What kind of switch are you talking about? That wasn’t mentioned in this tutorial.

Sounds like you have a hardware issue. If you’re sure it’s not PC related are you able to try another MC unit to eliminate that as a potential hardware issue?

I’d bet that’s your problem, you don’t want a router you want a switch, they’re very different. Switches deal with Mac addresses which are hardware (like your Euphonix) and routers deal with IP addresses . That’s a very basic difference but for the price of a proper switch it’s worth trying.

$35 for a 5 port switch.

If you’ve got internet in your studio then just plug your internet router into the switch, and all your computers, Euphonix devices into the switch as well. Switches work best for local networks which is what you basically have with you Econ and computer connections, Routers deal with WWW. IP addresses.


Most routers these days have a switch built in and that doesn’t really explain the blue screen crashes.

True, there’s definitely something wrong with the system. I’d always recommend a switch though for any DAW networking anyway so that would still be my first suggestion. As I said I have 3 units between 2 computers along side WiFi from a router with icpro and no issues at all.


I have a setup like this also without issues.

Thanks for the tips. Now can anyone help me with that Freakin RECORD ARM bug that keeps coming on any MIDI track I open to edit? :question:

Did the switch work?

The record arm is in the preferences isn’t it? There’s a pref for ‘record arm selected track’ I think it’s there so you can hit a track and be able to play you VI straight away.

Is that what we’re talking about?


I won’t get to try it until this weekend.

Theoretically that’s what we’re talking about. When I need to edit a MIDI track and open the key editor, the track record arms itself. This happens even when I leave the MC OFF!! :astonished: Fredo said that it was some kind of a bug. I tried the preferences page. It didn’t make any difference. Whatever is causing this is REALLY ANNOYING. With as much MIDI work as gets done, I’m surprised that more Composers aren’t screaming about this one. :frowning:

Weird , I’ve not seen this at all and I do a ton of midi work. Just finished a Movie score in Nuendo and that was all midi and virtual instruments not a single issue.

Just re read your post, do you mean if the Euphonix units aren’t switched on? Obviously they’re always on when I’m working so maybe that’s why I’ve not seen it.


On or off, does not matter, If I open the key editor, the rec light comes on on that track. As soon as I close the key editor, the light goes out. It’s VERY annoying!

Why? I mean why does it cause a problem?

Cubase 7.5.20 also exhibits this behavior, as does Cubase 6.5.5

You can manually turn-off the “Record Enable” while using the MIDI editor, but as you say… I don’t seem to be able to find a control to make “Record Enable - OFF” the default condition.

But again… why is this condition a problem? I mean… I haven’t noticed a problem where this condition has caused me to record over parts that I wanted to keep unless I did it by accident… but that’s what the undo function is for!


Because, depending on which hardware rack I’ve got patched in, it has triggered some wicked feedback loops on ocassion. I’d rather that NOT happen. It’s distracting to have to keep monitoring whether it’s on or not when I’m supposed to be editing.

On another note, you’ve got Nuendo 6.5? When was that released? I didn’t see anything about it on the SB Page.


I don’t have Nuendo… I have Cubase 6.5.5, and It also exhibits the behavior you described! I’m just confirming that it is not an isolated issue!

I’ll have to be carful of this issue!