ticks even with large buffers set

New user of Wavelab 8, and though I thought it worked well for a few days, it is now causing read errors in my Fireface UFX. The UFX is set to max latency, 2048, and I have Wavelab set to 64 buffers (maxing it out doesn’t help, btw). There are probably no more than several hundred every few seconds, so it’s not horrible, but here’s the thing:

Sonar X3b runs fine, even with multiple tracks and virtual instruments! It’s all ASIO on USB.

I’ve tried all the things a smart computer guy can try (different video drivers, USB drivers, etc.), but so far, nothing has made it tick-free. I’ve got the latest drivers for the UFX, and even tried going back a version. Have unplugged the two USB keyboard controllers from the system.

Any thoughts out there?


it is now causing read errors in my Fireface UFX

What kind of error?
What is your OS?

UFX has a little app for USB settings, has a place showing “Errors: 0/0”, but in my case it was 0/1234. OS is Win64/Wavlab 64.

Turns out I solved the problem, though I don’t know why… the UFX has been plugged into a hub for over 2 years without any problems. The only thing I’m aware that changed is it now has a Steinberg dongle in it. Being good general practice anyway, I relocated the UFX USB port to an onboard port, and all is well. Don’t know why I didn’t try it before.

On an unrelated subject, and since I am brand new to Wavelab, can you see into your crystal ball about when it will have automation of FX plugins? As a long time DAW user, it’s something that’s so much easier than dealing with things at the clip level- at least the automation allows much more creativity and flexibility in much less time. I imagine you will say version 9 in a couple of years. Sigh. Maybe I’m a dreamer… but I’m not the only one…

Thanks for the personal reply PG!