tie from dotted note

Hi,
if you look at the attached image, you can see, that the setting for ties after a dotted note doesn’t seem to work. I tried to save an reopen the file and I tried it with a new file from scratch. Am I missing something here?

The setting for ties after dotted notes is only for chords. For a single note there’s no need to begin the tie after the dot. There will normally be enough space for the tie.

Thomas

Perhaps you just need to apply the settings you chose (by clicking “Schließen”)? That setting definitely works, and not just on chords as Thomas has said.

Jeffrey, though the buttons are in a funny order, “Schließen” means Proceed and “Anwenden” means Apply.

The Apply button has evidently already been pressed.

Es tut mir Leid! Obviously I wasn’t thinking… and was just looking at where the button was. (All those German classes, down the drain.)

That is weird, then, since that setting does work on my scores.

Viel Glück…

high5ths,
are you sure, the setting works for single notes for you? In your example I only can see tied chords. Perhaps you might try to reproduce my attached example and see, if the single note in the right hand will have the tie beginning after the dot.

Thomas

Thomas, yes, here is your example and another one (with a few single-note ties) from a different (already engraved) piece. All three of the settings do what they claim to do, at least on my files.


Would you please have a look into Engraving Option → Ties → Ties in singele notes. I’m pretty sure you have selected “Between Noteheads”. If I choose this option, then I get the same result as you.

Thomas

Yes, that is how I have the options set. And if I change that to “Above/below Noteheads” then I get the same result as you (I assume that’s because of the “Tie endpoint positioning in chords” preference, which is currently set to “All between noteheads”).

That does explain our different results.

Thomas and high5ths, thanks for taking your time for this topic. That helped me a lot to understand these settings. Now I see much clearer!