Tie won't display

Hi - New Dorico user here. I’ve got a note that I want tied to the note that follows but when I press ‘T’ while on the first note, nothing happens. I’ve been able to add ties to other notes but not this one. No idea why.

Welcome to the forum, shh_quiet. If those notes are in separate voices, that might explain it: try selecting both notes using Ctrl+click (Windows) or Command-click (Mac), then hit T.

If you still have problems, please attach the project here (you need to zip it up first) and we’ll happily take a look.

I tried selecting the notes from both voices and hitting T didn’t work. However, as a wild guess, I tried selecting both the starting and ending notes of the tie I wanted and pressing T. That worked. Thanks for leading me there.

Wait a second… pressing T added the tie to the regular staff. But the tablature isn’t correct. Under Engraving Options -> Tablature -> Ties, I’ve set the option to ‘Hide fret numbers and ties’. But the image shows the note is still showing.
Tab Note Not Hidden.png

That’s likely a side effect of the notes either side of the tie being in different voices. Do they need to be in different voices?

It would look pretty ugly and be harder to read if the voices were combined.

I’m not suggesting the notes surrounding the Gs (assuming treble clef) need to be combined into one voice, just the Gs, but you’ve not really shown enough context for more guidance.

Sorry. Is this a better look?

Strange, they should be on the same voice… Can you turn voices colours on?

MarcLarcher – Thank you! As soon as I turned on voice colors I saw the problem. Apparently I got the voices mixed up as shown in the pic. That’s also probably why I had so much trouble entering the tie in the first place. Thanks again.

You’re welcome!
It’s quite important to show voice colours in order to work properly — I assigned keyboard shortcuts (alt-cmd-c to show, ctrl-cmd-c to hide voice colours, but pick whatever suits you), it’s really useful!