Time Cursor Issues

Hi… Hope someone can help me. I keep having problems with the Time cursor. Dragging it before the project window (to the left) changes it into a thin grey line. Dragging it beyond the project window (to the right) makes it appear normally again. Also minimizing the project window and maximizing brings it back again. This issue can be reproduced easily and is annoying.

Also several times when editing hitpoints in the lower zone I completely loose the Time cursor in the lower edit window after using the project window. It’s just gone. I will try to add a picture of it. I need to close the edit window and open it again to get it back. These issues are highly annoying. I tried it on another machine with a different configuration and have the same issues there!

It is obviously a graphics thing. Tried latest drivers etc… Just can’t seem to get this fixed. Any help is highly appreciated.

I have the same problem

Rezakhan… Thanks for confirming I am not the only one with this problem. It’s a pity no one can help so far. I will attach 2 pictures. One where the cursor is still OK and one of how it looks after dragging to the left. It becomes gray and sometimes tiny black and allmost invisible. There must be a reason this is happening.

Once more… any help is highly appreciated.
Dragged Left.JPG