Time signature collisions

I’ve written a piece in galley view and when I switch to page view for engraving the time signature changes are colliding with notes/rests when there’s clearly plenty of space. If you look in the screenshots, it only does it with the top 4 staves, not the bottom for some reason.

It also does this in the parts too. Does anyone know what’s causing this/ how to fix it? I’m in a rush (hence why I used dorico cause it’s faster to input) and need to give my players the parts but I can’t give them something that looks like that.

Thanks
Paul
Screen Shot 2017-03-07 at 8.40.16 PM.png
Screen Shot 2017-03-07 at 8.39.51 PM.png

It looks like you’ve somehow managed to create time signatures on only some staves. Try deleting those time signatures and recreating them. When you recreate them, be sure to hit Return on its own in the Shift+M popover rather than using Alt+Return.

Daniel,
Thanks for the reply. (Sorry I haven’t gotten back, been busy finishing said piece). I deleted all the time signatures, but all but the initial one in the beginning still have this issue. It strangely (and fortunately) did not affect the other movements of this work (different flows) and I was able to do a temporary fix by checking “offset” in the properties box in engrave mode, but doing it for every time signature is time consuming and If I go back to the file, it’s all messed up again (plus it also did some bizarre things with some of the slurs, pushing them way up vertically). Attached a pic to show. Since it’s contained to this flow, is there some kind of setting in the flow that could be causing this that I inadvertently triggered?
Screen Shot 2017-03-16 at 5.35.44 PM.png

Probably best if you send me the project so I can take a look. Either zip it up and post it here, or email it to me at d dot spreadbury at steinberg dot de.