time stretch changes pitch??

when I go to process audio files, to time stretch them, the offline processing box comes up… that is new to me.

but changing from 98bm to 102bpm changes tempo AND *pitch??
what am I doing wrong?

and it is SO FAST now (I’ve even got the high quality elastique PRO time mode set) that I don’t trust the quality…
and in fact, on an acoustic guitar, there is a measurable loss of the transient, though yes, very close the the original
but I wouldn’t use that algorithm for acoustic gtrs.
I ran the same file through Wavelab’s ultra slow time stretch and the quality is better.

Doesn’t Cubase have a different interface with more details selectable - like “preserve pitch”, of course…
and where you can choose the same slow as molasses algorithms like Wavelab has?

Thanks for you help!


Could you be more specific, please? Where, how do you change the Tempo? Is it related to the Direct Offline Processing? What algorithm is selected? Is Musical Mode selected? Any other details?

Is it always reproducible? Step by step repro?

Thanks for responding, Martin. OK here are the steps:

  1. click on an audio file in the project window so that it’s selected
  2. go up to Processes / Time Stretch
  3. in the time stretch ratio box, make it 95%.
  4. select “elastique PRO Time” in the algorithm box
  5. apply the processing and listen to the result.

My result is a higher pitched track, and it takes probably 10 or less seconds to stretch the file.
There is no “preserve pitch” option.