Time Stretching

Hi,

I seem to be having an issue with getting the time stretching window up

  1. I import an audio file i then highlight the audio
  2. I navigate to Audio > Processes > Time Stretch

when i do this the direct offline processing window comes up and for some reason i am unable to get the time stretch program up when i navigate from Audio > Processes > Time stretch

Any ideas as to why the time stretching program is not coming up and instead the direct offline processing window comes up instead ?

Any advice would be appreciated

thanks

Haz

Hi,

Do you mean the Direct Offline Process window is empty?

Make sure the Audio Event is not in Musical Mode. In older Cubase, there was a message, when you tried to apply Time Stretch to an Audio event in Musical Mode, that this is not possible. Unfortunately, this message doesn’t appear now in the new Direct Offline Process window.

Hi Martin

The direct offline process window does show time stretch on the right hand side and you can click apply or discard on it but when I double click on it the time stretch prog does not come up

I will have a look at the musical mode see if that makes a difference thanks

Hi,

If Auto Apply is enabled, then the process is applied immediately (in the background), so you don’t have to double-click or do something else to apply it.

Hi Martin

I have managed to fix it now musical mode was enabled so that’s why it didn’t seem to be loading time stretch up.

thanks for your help

Haz