Time Warp tool won't let me snap to event (marker)

Hello,

I am writing music for a documentary at the moment, which, as expected, needs me to make use of markers and the time-warp tool. I am experiencing a weird behaviour, when I try to use the time warp tool to set the start of a bar to the point of a marker, the time warp tool won’t let me snap to the marker even if I have Snap mode to “events” or if I deactivate snap altogether. I have included a screenshot of this. It allows me to set the bar start a frame earlier or later but not ON the frame.
Time Warp Tool.PNG
Any reason why this might be happening? Maybe it’s something obvious that I am forgetting about. Thanks in advance!

Snap to 0 xing is enabled. :confused:

Hey thanks for the reply. But this is not the problem, I tried to disable it, still same behaviour :confused:

Did you tried to turn it off zero point crossings?

It is the button near snap.

Yes, as I said above, I tried deactivating zero point crossing, same behaviour.

Im sure as this is an old thread the original poster has sorted it out or thrown it out the window. Ive been dealing with this issue today with some frustration and couldnt find the answer anywhere so far. I just found out what was going on in my case so i will explain it to help others who stumble across this thread with the same issue.

I am using Cubase 8 Elements.

in the “interative quantize” next to the “grid type” I had somehow a sample that i had used on another project. This sample was set to 100bpm whereas the other projects were set to different bpms. I clicked on the quantize panel (small arrow going south east) then “removed preset” which then set automatically to 1/1.

Problem solved. It now snaps to bar as it used to.

I hope this helps someone