timing off when I record

I have the click metronome set at 2 bars so that I can be cormfortable when ju,ping in on tracks. The problem is that I have to wait an extra second or bar after the 2 bars to get a clean record. ANd when I do that the timing is off.

WHen I play a note as soon as the 2 bars are finished, the notes are mixed in with previous notes from a differnet track and the program doesn’t record it.

How am I suppose to get a clean record? Can somebody help me out?

Thanks,

Is this MIDI or Audio?

Midi

Is this Windows or Mac?

If Windows, it’s the old system timer problem with Windows:
http://www.soundonsound.com/sos/dec07/articles/cubasetech_1207.htm

If Mac, I have no glue.

on the transport bar far left click where it says audio and midi, click on that and you will see option for merge notes and replace notes try that and other options .im not on cubase at the minute so i cant be more detailed

Make sure Auto Q is deactivated.

Thanks guys I just clicked system timestamp and it worked out perfecftly.

Appreciate the article Jarno I’ve been trying to play with cubase for about 6 months was about to give up thanks man you saved my life lol

Good Luck