Tip: Changing the default reverb

I only discovered this myself by chance yesterday…

Open the mixer and press the Inserts button to expand the view. Scroll to the Reverb channel and press the ‘e’ button above REVerence in the Reverb channel to show the plugin.

Press the Browse button to choose a different reverb. I quite like the Bright Viennese Hall, which suits orchestral and piano music more than the LA Studio default.

In the REVerence window press the diamond button in the top strip and in the menu select ‘Save as Default Preset’.

Now the next time you create a new score or apply the default playback template then this will be chosen as the default reverb.

Incidentally, the problems with not being able to apply FX to non-HALion plugins will be fixed in the next update.

What if pressing the Browse button doesn’t do anything? Are we just stuck with LA Studio?

That suggests that the reverb content isn’t fully installed, or the mediabay database isn’t up to date. On my system in the directory C:\ProgramData\Steinberg\Content\VST Sound\ there are afew files called things like ‘FCP_SMT_005_Reverence_ImpulseLibrary_04.vstsound’, so check you have those.

Also you can try deleting the directory %appdata%\Steinberg\VSTAudioEngine_64, which will cause the content and plugins to be re-indexed.

I’m not having any problem with 3rd-party effects. What is it that you are referring to?

Paul,
Is it possible you have additional options from other Steinberg programs which may be installed on your computer? I still only have the one option, even after trashing my VSTAudioEngine_64 folder and letting it regenerate.

I include a screenshot of my VST Sound folder.
vstSoundFolder.png

Dbudde : there’s a known bug where you can’t send FX from other instrument plugins. Loading 3rd party FX is fine

Derrek: I do have Cubase installed, so that may account for the difference. I did think that Dorico had other impulses beside that - I may be wrong though.

But looking at Derrek’s screenshot, he has the correct impulse responses for Reverence installed.

Derrek, really nothing happens if you push the ‘browse’ button in the Reverence UI? With me a little window appears with all the available impulse responses, see screenshot. Or is your result window just empty?
reverence.png

When I tried it before, the equalizer panel on the REV went blank. It is possible the selection screen opened behind the Mixer where I could not see it.

But when I tried it on a newly created file just now, the equalizer panel switched to a graphic and a selection screen similar to the one in your PNG did appear; so I guess that answers my question and solves my problem.

Thank you.

Paul,

Thanks for this - Bright Viennese Hall has long been one of my favourites in Cubase,

Thanks for the Tip!

We have two options:

  • Bright Viennese Hall
    and
  • Bright Viennese Hall (SR)

What is the difference between the two?

1 Like

SR is 4 channels, the other one is 2 channels.

SR stands for surround (I think)