Title on Primo side of Piano Duet formatted Masterpage

I am inputting a piano duet into Dorico 3.5 and I have followed this YouTube video on formatting piano duets in Dorico. However, the title and word “primo” are not appearing for me in the primo side of the first master page. Any suggestions?

Also, is there a way to adjust the space between systems for a particular page while leaving the other pages unaffected?


Hi Chris, have you got the relevant text frames and tokens on the corresponding side to display the relevant information? In the master page/page template editor, there’s a pair of pages - the left page gets used on even-numbered pages and the right page on odd-numbered pages.

System spacing: the settings in Layout Options apply throughout the layout. You can use the Staff Spacing tool in Dorico Pro to adjust the vertical position of staves/systems locally but be aware that such changes are locked to the page, so are best to do only once you’re happy with which bars are in each system, and which systems are on each page (ie your casting off is done).

Both the first and 2nd pages (1st primo and 1st secondo) need to use the First Master Page. So, you must do a Master Page change on Page 2 to get it to use the First MP.

you can modify and use this modest model if necessary ;
Schubert LA TRUITE 4 mains piano duets in Dorico.dorico (1.0 MB)

Thank you all for your help! The master page change on page 2 is what I was missing, Craig, thanks! Also, thanks for the tip on system spacing, Lillie!

1 Like