Toggle F3 -> cpu spikes

Hi:)

Cubase 8.0
Win7x64

Working cubase system.


When i quickly toggle the F3 key, i get 100%cpu avg load spikes. (The project running here is a new empty cubase 8 test track)
Avg load = 20% for not a lot going on.
But…
When i switch back n forth quickly, 100%cpu n crackles

NEWS FLASH!! -> these cpu spikes ONLY OCCUR when the GAse4 pattern “play” is on.
-> when i stop the play mode in gase4 , i can toggle back n forth without cpu spikes etc…

update: increasing asio-guard to max fixed this for me.

Hey ggc,

I tried the same procedure as you did here. I could see a little raise for a second or so, in the ASIO meter (average+realtime), which I think it normal, when I clicked F3. But I didn’t get any real peaks. I also tried to fiddle with the new AG system, and the settings, but that didn’t force any peaks on the ASIO meter.

I would check you DPC latency on your DAW system, just to make sure, that you don’t have any high DPC peaks, which really can spoil the audio performance a lot.

I use this tool for measuring the DPC latency in win 7:
http://www.thesycon.de/eng/latency_check.shtml

It could be, that you’re having drivers/programs in the background, which is playing tricks on your Cubase performance :wink:
In general, disable everything that has to do with power-saving stuff. Also gfx drivers, usb & Wifi drivers can kill your audio performance.

SLL

Hey bud:)

Thx for your tips…

It was fine with cubase v. X.X and its fine in other sequencers /dj apps or anything else… This is a tested daw through n through…

So, im purty sure its a cubase issue;) (possibly to do with the aero implementation etc…)

Edit: seems fine again… Guess it had some “morning sickness” :wink: